Volkswagen

ogłoszeniaceny używanychwiadomościdealerzyforumczęściksiążkilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950



 
postów na stronie: 10 20 50
   Forum VOLKSWAGEN Forum Strona Główna -> ( Volkswagen Lupo ) Porady, problemy techniczne
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
skubiduja81

Czytelnik



Dołączył: 23 Mar 2010
Posty: 8
Skąd jesteś (miejscowość / region): molna
Posiadane auto: touran 2.0 TDI 136KM
Piwa: 0/0
Wysłany: Nie 29 Sie 2010, 09:50
Temat postu:

Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Witam

Wyczyściłem przepustnice w Lupo 1.4 16V 2000 rok bo gasnął na światłach...autko chodziło lepiej ale po 3 dniach znowu gasło kumpel mi powiedział żeby adaptować przepustnice i w trakcie adaptacji zerwało mi połączenie i oświeciła się kontrolka EPC i autko przełączyło się w tryb serwisowy czyli 2000 obr i nic więcej w komputerze silnika jest cały czas błąd i nie można go usunąć Sad

17950 Czujnik położenia przepustnicy 1 - zła funkcja
brak osprzętu / nie związany ze sprzętem

czy ktoś może mi pomóc czy tylko serwis Sad
Powrót do góry
archive_3

Gość







Wysłany: Nie 29 Sie 2010, 10:12
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Raczej,nie mając podstawowej wiedzy.
O diagnostyce,nie zrobisz tego sam.
A tłumaczenie,może doprowadzić do jeszcze większych kłopotów.
Nie piszesz,jakim programem próbowałeś to robić.
Można jeszcze zresetować ustawienia komputera.
Powrót do góry
skubiduja81

Czytelnik



Dołączył: 23 Mar 2010
Posty: 8
Skąd jesteś (miejscowość / region): molna
Posiadane auto: touran 2.0 TDI 136KM
Piwa: 0/0
Wysłany: Nie 29 Sie 2010, 10:37
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


[cenzura] napisał:
Raczej,nie mając podstawowej wiedzy.
O diagnostyce,nie zrobisz tego sam.
A tłumaczenie,może doprowadzić do jeszcze większych kłopotów.
Nie piszesz,jakim programem próbowałeś to robić.
Można jeszcze zresetować ustawienia komputera.


Program to Vag Com ale zauważyłem przed chwilą ze się rozłancza z tym lupo za to polski vag łączy się bez problemu...

a jak można zresetować ustawienia komputera???czyżby przed odłączenie klemy??
Powrót do góry
archive_3

Gość







Wysłany: Nie 29 Sie 2010, 11:15
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Odłączenie klemy resetuje fakt.
Choć nie wszystkie opcje.
Polskim vagiem tego nie zrobisz.
Powrót do góry
skubiduja81

Czytelnik



Dołączył: 23 Mar 2010
Posty: 8
Skąd jesteś (miejscowość / region): molna
Posiadane auto: touran 2.0 TDI 136KM
Piwa: 0/0
Wysłany: Nie 29 Sie 2010, 11:40
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


[cenzura] napisał:
Odłączenie klemy resetuje fakt.
Choć nie wszystkie opcje.
Polskim vagiem tego nie zrobisz.


A więc klema nic nie dała sprawdziłem...
Vag com mi się nie łączy już z tym sterownikiem....
są może jakieś ustawienia w tym programie które trzeba zmienić aby się połączyć ???
Powrót do góry
Reklama








Wysłany: Nie 29 Sie 2010, 11:40
Temat postu:

reklama


Powrót do góry
Spacewalker
Moderator

Auto Maniak



Dołączył: 28 Lis 2008
Posty: 1513
Skąd jesteś (miejscowość / region): EU
Posiadane auto: Touran 2.0 TDi DSG High line
Piwa: 79/2
Wysłany: Nie 29 Sie 2010, 20:41
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Zrób jeszcze raz adaptacje tak jak w opisie

http://www.ross-tech.com/vag-com/cars/throttlebody.html
_________________
Nie udzielam porad na PW.
Powrót do góry
gadu-gadu
Phobos

Czytelnik



Dołączył: 29 Sie 2010
Posty: 1
Skąd jesteś (miejscowość / region): Poznań/WLKP
Posiadane auto: VW Polo 6N2 1,4 16v rok2001
Piwa: 0/0
Wysłany: Nie 29 Sie 2010, 23:32
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Witam. Mam identyczny problem ze swoim Polo. Po czyszczeniu przepustnicy w trakcie adaptacji coś zerwało połączenie. Od tego czasu nie mogę wykasować błędu 17950. Po skasowaniu błędu wyskakuje on spowrotem. Auto praktycznie nie ma wolnych obrotów i ogólnie chodzi bardzo niestabilnie, muszę trzymać pedał gazu żeby nie zgasło. Nie mam problemu z komunikacją z VAG-COM 3.11, ale nie mogę zrobić adaptacji przepustnicy - dane z bloku 060 odczytuje i jest komunikat, że ADAPTACJA OK, ale nie pozwala zaadaptować na nowo. Pomóżcie bo już mi się skończyły koncepcje. Znalazłem informację że trzeba sprawdzić blok 062, ale nic mi dane w nim zawarte nie mówią.
Powrót do góry
skubiduja81

Czytelnik



Dołączył: 23 Mar 2010
Posty: 8
Skąd jesteś (miejscowość / region): molna
Posiadane auto: touran 2.0 TDI 136KM
Piwa: 0/0
Wysłany: Sob 04 Wrz 2010, 11:43
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Spacewalker napisał:
Zrób jeszcze raz adaptacje tak jak w opisie

http://www.ross-tech.com/vag-com/cars/throttlebody.html


Kolego dzięki za podpowiedz ale skoro mam błąd którego nie można usunąć ze sterownika silnika to adaptacja nic nie pomoże??

There are certain test conditions that must be met before doing a TBA:

*

No DTC's in the Engine Controller
*

Battery voltage at least 11.5 V
*

Throttle must be at idling position (keep your foot off the gas pedal)
*

Throttle body part must not be dirty (carbonized).
*

Coolant temperature must be between 5 and 95C
Powrót do góry
skubiduja81

Czytelnik



Dołączył: 23 Mar 2010
Posty: 8
Skąd jesteś (miejscowość / region): molna
Posiadane auto: touran 2.0 TDI 136KM
Piwa: 0/0
Wysłany: Czw 09 Wrz 2010, 22:49
Temat postu:

Re: ( Volkswagen Lupo ) Lupo jak wylaczyc Tryb serwisowy??Blad 17950


Widzę ze nikt nie jest w stanie mi pomóc szkoda Sad

pozdro
Powrót do góry
Wyświetl posty z ostatnich:   
   Forum VOLKSWAGEN Forum Strona Główna -> ( Volkswagen Lupo ) Porady, problemy techniczne Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1
Ogłoszenia sprzedaży - Volkswagen Lupo »

Opinie o samochodach Volkswagen Lupo - testy użytkowników »


 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Volkswagen Lupo ) Porady, problemy techniczne


Volkswagen

Passat

54 900

2013r.

119 825 km

śląskie

Volkswagen

Passat

45 900

2013r.

187 000 km

łódzkie

Volkswagen

Passat

16 900

2005r.

223 150 km

lubelskie

Volkswagen

Passat

34 900

2012r.

220 000 km

wielkopolskie

Volkswagen

Passat

9 900

2004r.

250 000 km

małopolskie





Powered by phpBB © 2001, 2006 phpBB Group



Partnerskie fora dyskusyjne: Forum VW Polo Squad   



Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2018 Created by idealneT and OM System